RankBear Support

Requirements
RankBear requires WordPress 5.2 and PHP 7.2 or newer. 

Please note the free version is unsupported. If you are a paying subscriber please access the support options from within the plugin.